注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

和申的个人主页

专注于java开发,1985wanggang

 
 
 

日志

 
 

virtualbox 安装时的问题 libqt4-opengl 无法被安装  

2011-08-03 15:52:56|  分类: Linux/Unix |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
我卸载来virtualbox 安装新版版本的时候,总是提示下面的错误
libqt4-opengl:
  依赖: libqtcore4 (=4:4.7.0-0ubuntu4) 但是 4:4.7.0-0ubuntu4.3 将会被安装
  依赖: libqtgui4 (=4:4.7.0-0ubuntu4) 但是 4:4.7.0-0ubuntu4.3 将会被安装libqt4-opengl
------------------------------------
解决方法:
卸载 掉libqtcore4,libqtgui4
再安装virtualbox,让它自己重新找依赖,而不是最新的版本,就成功安装来
  评论这张
 
阅读(1237)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2016